Actualización de Seguridad: TLS

En MoreApp, estamos mejorando continuamente la seguridad de nuestro producto. A partir del 1 de enero de 2021, MoreApp ya no permitirá conexiones que usen TLS con versiones obsoletas.

Es importante tener en cuenta que, a partir del 1 de enero de 2021, MoreApp ya no permitirá conexiones que usen Transport Layer Security (TLS) versión 1.0 y 1.1.

¿Por qué Dejar de Utilizar TLS 1.0 y 1.1?

Las versiones anteriores de TLS tienen varias vulnerabilidades de seguridad. Y, como sabes, en MoreApp nos tomamos la seguridad muy en serio. Por ese motivo, no se permitirán conexiones TLS v1.0 y v1.1, a partir del 1 de enero de 2021.

¿Cuál es el Impacto?

TLS tiene un impacto en todo el tráfico HTTPS a MoreApp. Por ejemplo, tráfico de:

Todos los puntos anteriores no podrán conectarse a nuestros servidores si estás utilizando TLS v1.0 o v1.1.

¿Qué Puedes Hacer?

Si está utilizando la Plataforma MoreApp y / o el Webclient, asegúrate de que tu navegador está actualizado.

Si tienes alguna integración, usando nuestra API (o te conectas a MoreApp de cualquier otra forma), asegúrate de conectarte a MoreApp usando TLS v1.2 o superior.

Asegúrate de revisarlo antes del 1 de enero de 2021.

Si ya tienes TLS v1.2, ¡genial! Es muy importante realizar este tipo de actualizaciones de mantenimiento.

Visita nuestro Centro de Ayuda para obtener una explicación sobre cómo verificar si tus sistemas son compatibles.

Mantener MoreApp segura es nuestra principal prioridad. Agradecemos tu apoyo en este proceso para deshabilitar las versiones anteriores de TLS, en el nuevo año 2021.

Como siempre, contacta con nuestro equipo de soporte si necesitas información adicional. ¡Gracias!

¡Digitalízate Hoy!

¡Plantamos árboles por cada suscripción! Más información

© MoreApp | Security | Privacy