Sicherheitsupdate: TLS

Bei MoreApp verbessern wir kontinuierlich die Sicherheit unseres Produktes.

Beachten Sie bitte, dass MoreApp ab dem 1. Januar 2021 keine TLS-Verbindungen (Transport Layer Security) mit veralteten Versionen zulassen wird.

Wieso schaffen wir die TLS-Versionen 1.0 und 1.1 ab?

Die älteren TLS-Versionen 1.0 und 1.1 sind voller Sicherheitslücken. Und wie Sie sicher wissen, wird das Thema Sicherheit bei MoreApp sehr ernst genommen. Daher wird die Unterstützung von TLS v1.0 und v1.1 zum 1. Januar 2021 deaktiviert.

Was sind die Auswirkungen?

TLS hat negative Auswirkungen auf den gesamten HTTPS-Verkehr, welcher zu MoreApp führt. Beispielsweise auf den Verkehr von:

Die oben genannten Funktionen werden keine Verbindung mehr zu unseren Servern herstellen können, solange Sie hierfür die TLS Versionen 1.0 oder 1.1 verwenden.

Was können Sie tun?

Falls Sie die MoreApp-Plattform und/oder den Webclient verwenden, stellen Sie sicher, dass der hierfür verwendete Browser auf dem neusten Stand ist.

Falls Sie eine Integration nutzen, welche unsere API verwendet (oder auf andere Weise eine Verbindung zu MoreApp herstellt), stellen Sie sicher, dass Sie die TLS Version 1.2 oder höher für die Verbindung zu MoreApp nutzen. Beachten Sie, dass Sie dies bereits vor dem 1. Januar 2021 erledigt haben.

Wenn Sie bereits mit TLS v1.2 (oder höher) arbeiten, ist das perfekt. Da es sehr wichtig ist, gerade diese Art von Wartungsupdates regelmäßig durchzuführen.

Besuchen Sie unser Help Center, um zu erfahren, wie Sie Ihr aktuelles System auf Kompatibilität prüfen können!

Die Sicherheit Ihrer MoreApp-Nutzung hat für uns höchste Priorität. Wir bedanken uns daher bei Ihnen für die Unterstützung unserer Entscheidung. Ab dem kommenden Jahr werden somit ältere TLS-Versionen als 1.2 deaktiviert.

Falls Sie weitere Informationen benötigen, wenden Sie sich gerne an unser Support-Team.

Digitalisieren Sie Ihre Formulare noch heute!

Wir pflanzen Bäume für jeden Abonnenten! Erfahren Sie mehr

© MoreApp | Security | Privacy
en / es / de / nl / pt-BR / pt-PT / ru / ar / fr / it